Download Links for Shavlik Protect Installation Files

Version 4

    Purpose

     

    This document is meant to help administrators stay up to date with the current download links for install and upgrade files for all currently supported versions of Shavlik Protect.

     

    Description

     

    With each release of a new patch for Shavlik Protect, we release two installer files for our administrators: an patch upgrade and a full installer. The upgrade version is a lighter version of the installer, containing only the files needed to take the previously current version of Protect and upgrade it to the current patch. The full installer is meant for new administrators or for users who are seeking to do a full install on a machine that does not currently have Protect installed and includes other required components like SQL Express.

     

    Customers can obtain all download files at our downloads page which is always up-to-date:

    http://www.shavlik.com/downloads/protect/

     

    Links are provided below, for each current version for 9.0 and 9.1, with the full installer and patch upgrade versions designated:

     

    Shavlik Protect 9.1.0 + Patch 2

    Installation Notes: The Shavlik Protect Console must be installed on a 64 bit operating system that is Windows 7\2008 R2 or later. Shavlik Protect requires access to a Microsoft SQL Server database (SQL Server 2005 (Full or Express Edition) or later). If you do not have a SQL Server database, the option to install SQL Server 2012 Express Edition SP1 will be provided during the installation process.

    Full installer:

    New customers should download and install build 9.1.4472. All of the Patch 1 and Patch 2 changes are contained in this build.

    Patch upgrade:

    Customers currently running build 9.1.4446 (Protect 9.1 Patch 1) or 9.1.4334 (Protect 9.1 Gold) should download and install this file:

     

    Shavlik Protect v9.0.0 + Patch 2

    Installation Notes: We recommend that new users install 9.1, and not 9.0. Shavlik Protect 9.0 is our oldest supported version, but is the only version of Protect that currently supports 32-bit OS, as well as Windows XP, Server 2003, and Vista. We recommend that new users install 9.1, and not 9.0. Shavlik has released a patch for Shavlik Protect 9.0. This patch is mandatory for all Protect 9.0 customers and adds support for an upcoming change in CVE-ID Syntax.

    Full installer:

    Patch upgrade:

    Customers currently running build 9.0.1106 or 9.0.1182 should download and install the following:

    Additional Information

     

    Preparing for Upgrade of Protect and Resolving Common Upgrade Issues

    Protect 9.1 Install Guide

    Shavlik Protect Requirements Guide

     

    Product(s)


    Shavlik Protect 9.x