Re-release of MS14-066 (KB3018238) Only Affects Server 2008R2 and 2012

Version 2

    Symptoms

     

    You do not see the re-release of MS14-066 (KB3018238) shown as missing on systems with the following operating systems:

    Windows Server 2003

    Windows Vista

    Windows Server 2008

    Windows 7

    Windows 8

    Windows 8.1

    Windows Server 2012 R2

     

    Cause

     

    The re-release patch (KB3018238) does not apply to the above listed operating systems.

     

    Resolution

     

    The re-release patch (KB3018238) only applies to Windows Server 2008 R2 and Windows Server 2012.

     

    According to the revision listed in: Microsoft Security Bulletin MS14-066 - Critical

     

    "V2.0 (November 18, 2014): Bulletin revised to announce the reoffering of the 2992611 update to systems running Windows Server 2008 R2 and Windows Server 2012. The reoffering addresses known issues that a small number of customers experienced with the new TLS cipher suites that were included in the original release. Customers running Windows Server 2008 R2 or Windows Server 2012 who installed the 2992611 update prior to the November 18 reoffering should reapply the update. See Microsoft Knowledge Base Article 2992611 for more information."

     

     

    Affected Product(s)

     

    Shavlik Protect 9.x