After Updating To 9.1 Scans Using a Custom Template Do Not Show Results

Version 4

    Symptoms

     

    After updating to 9.1 scans using a custom template do not show any results.

     

    Cause


    In previous versions of Protect when you created a new scan template the “Criticality filter settings” defaulted to “Scan All”

     

    V9CriticallitySetting.PNG

     

     

    In version 9.1 by default they are not checked and reads “Detect only these user criticalities” If you upgraded to 9.1 these settings will be checked if they were before you upgraded. Unless you have set the criticality on the patches yourself you will not get any results.

     

    Resolution

     

    Uncheck the User Criticalities.

     

    Affected Product(s)

     

    Shavlik Protect 9.1