Shavlik Patch Cannot Connect to WSUS Server

Version 5

    Symptoms

     

    Despite fulfilling all the prerequisites in the Shavlik Patch documentation, some users may still find themselves to be unable to connect the plug-in to their WSUS server.

     

    Cause

     

    This issue appears to be related by a User Account Control (UAC) issue. In some environments, despite all prerequisites having been met, Shavlik Patch does not receive the elevated adminstrative privileges necessary to connect to the WSUS server.


    Resolution

     

    In order to solve this issue, users must right-click the SCCM shortcut/executable and select "Run as administrator".

     

    run as administrator.png

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

    This will allow some users to resolve the connection problem and connect to the WSUS server successfully. If you find you are still unable to connect to your WSUS server, please contact Shavlik Support.

     

    Affected Product(s)


    Shavlik Patch