Opera Versions 15.x and 16.x Cannot Be Supported Within SCUPdates Content

Version 2

    After thorough testing, Shavlik's content team has found that we will not be able to provide content for Opera versions 15.x and 16.x. In all tested scenarios these versions fail to deploy successfully.

     

    We apologize for any inconvenience this may cause. Shavlik will continue to test future Opera releases to see if content can be provided within our SCUPdates product.

     

    To see a full listing of currently supported products in SCUPdates, please see this document:

     

    Shavlik SCUPdates Supported Products List

     

    http://community.shavlik.com/docs/DOC-2285