Connection Failed to [IP]: Unable to Connect to the Remote Server.

Version 3

    Symptoms

     

    When launching Protect version 9 a prompt appears with the following message:

     

    • Connection failed to [IP]: Unable to connect to the remote server.

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    Cause

     

    This prompt indicates that an ESXi has been added, and Protect is unable to connect to it when refreshing the list.

     

    Resolution

     

    To remove the prompt correct the connection issue to the ESXi listed, remove it from the Virtual Inventory and any Machine Groups that it belongs to, or click the Red Circle to 'hide' the prompt.
    Note: If Protect crashes and you have chosen to hide the prompt, it may reappear.

     

    Affected Product(s)


    Protect Version: All