CAB Import Fails with Error 1:  the 'UpdateType' Attribute Is Not Declared.

Version 2

    Symptoms

     

    CAB import fails with error: Error 1:  The 'UpdateType' attribute is not declared.

     

    Cause

     

    You are using an unsupported version of System Center Updates Publisher. Shavlik SCUPdates requires System Center Updates Publisher version at least 4.0 or 4.5.

     

    Location: C:\Patches
    Error 1:  The 'UpdateType' attribute is not declared.
    Imported File: shavlik.cab
    For more information, refer to the log file: C:\Documents and Settings\Administrator\Local Settings\Temp\UpdatesPublisher.log

     

    Resolution

     

    Install the latest version of System Center Updates Publisher.