Virtual Infrastructure Requirements for Protect

Version 5

    Purpose

     

    The purpose of this document is to provide the basic requirements for the virtual inventory features within the Protect application.

     

    Description

     

    vCenter Server Requirements

     

    • The VMware vCenter Servers that are added to the Virtual Inventory list must be at version 4.0 or later.
    • You must supply valid credentials for the vCenter Server.
    • You must be able to connect to the vCenter Server.

     

    ESX/ESXi Hypervisor scanning requirements

     

    • The ESX or ESXi hypervisor must be at one of the following versions

              ESX - 4.0 or later

              ESXi - 4.1 or later

    • You must supply valid credentials for the ESX or ESXi hypervisor.
    • You must be able to connect to the ESX or ESXi hypervisor.
    • The hypervisor must be configured to allow an HTTP client connection. (See this article: http://community.shavlik.com/docs/DOC-22972)

     

    ESX/ESXi Hypervisor deployment requirements

     

    • The ESX or ESXi Hypervisor must be at one of the following versions :

              ESX - 4.0 or later

              ESXi - 4.1 or later

    • The Shavlik Protect console must be internet connected.
    • The ESX or ESXi Hypervisor must be internet connected.
    • Port 443 must be open on the hypervisor.
    • The latest version of VMware Tools must be installed and running on all virtual machines managed by the hypervisor.
    • You must have previously performed a successful scan of the ESX or ESXi hypervisor.

     

    Warning : You can deploy bulletins to only one ESX or ESXi hypervisor in a single Deployment action.

     

    Affected Product(s)


    Shavlik Protect 9.x