Error 1312: a Specified Logon Session Does Not Exist. It May Already Have Been Terminated

Version 4

    Symptoms


    Installing Protect fails and logs show error message:

    Error 1312: A specified logon session does not exist. It may already have been terminated

     

    Cause

      
    Old machine certificates have been detected during the install.


    Resolution


    To delete certificates:
    Remove the existing Shavlik issued certificates.

     

      1. Click Start > Run, type mmc, and click OK. The MMC Snap In window opens.

      2. Click File > Add/Remove Snap-In.

      3. Under Available Snap Ins, select Certificates.

      4. Click Add.

      5. Select the Computer Account option and click Next.

      6. Ensure that the Local Computer option is selected and then click Finish.

      7. Close the Add or Remove Snap Ins window.

     

          You should now see Certificates listed under Console Root.

     

      8. Expand Certificates.

      9. Delete these certificates that are listed as being issued by ST Root Authority:

              * Personal\Certificates

              * Trusted Root Certification Authorities\Certificates

              * Intermediate Certification Authorities\Certificates

     

      10. Close the window.

     

    Affected Product(s)

     

    Protect Version: All